Discussion Matériel roulant Les voies Les cabines Divers
         
         

rsdevtool

Forum consacré aux simulateurs de EA/Kuju/DoveTailGames

Modérateurs: MSTSardennes, Topgun21, Administrateurs, Modérateurs

rsdevtool

Messagepar heavybreizh » 09 Déc 2007 19:48

Bonsoir!

Je viens de telecharger les outils pour rail simulator seulement, quand je double-clique sur DevPack_2007-11-29-1513_67_8b_DevTools,
on me répond :
"Installation Failed. This version of the Developer Tools is not compatible with the installed version of Rail Simulateur".

...

Quelqu'un a t-il sur résoudre ce probleme ou détient-t-il la solution?

Fort Amicalement

Yann
heavybreizh
 
Messages: 37
Inscription: 02 Fév 2007 21:42

Messagepar RODEOR5 » 09 Déc 2007 21:30

Le crack c'est pas bien ... :evil:


remet le RailSim.exe d'origine dans le répertoire puis tu installe le DevPack puis tu remet en crack si tu veux .


Enjoy
RODEOR5
 
Messages: 58
Inscription: 19 Oct 2007 20:58

Messagepar zx42 » 10 Déc 2007 15:11

Oui moi c'était mon No - Cd qui mze posait probleme et en remmetant le .exe original , J'ai pu effectuer l'installation :wink:

J'ai pris le No-Cd mais j'ai le jeu donc ce n'est pas du piratage :wink: et si notre ami a fait pareil , il n'est pas dans l'illégalité :wink:


Amicalement, Nicolas :wink:
MERCI KUJU POUR RAIL SIMULATOR!!!
Créateur de matériel roulant pour MSTS
Avatar de l’utilisateur
zx42
 
Messages: 204
Inscription: 12 Oct 2007 20:57
Localisation: paris 19e

Messagepar heavybreizh » 10 Déc 2007 16:14

OK, merci beaucoup!
heavybreizh
 
Messages: 37
Inscription: 02 Fév 2007 21:42


Retourner vers Forum général Rail Simulator, RailWorks, Train Simulator 201x

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron