Discussion Matériel roulant Les voies Les cabines Divers
         
         

Open Rail - réglage de la RGP de Stéphane Keller

Modérateurs: MSTSardennes, Topgun21, Administrateurs, Modérateurs

Open Rail - réglage de la RGP de Stéphane Keller

Messagepar the ki,k » 28 Juin 2014 15:47

Bonjour à tous,

Bon, j'ai mis le temps mais j'ai basculé du bon vieux MSTS vers Open Rail... Cela m'a d'ailleurs permis d'utiliser quelques lignes que MSTS refusais obstinément de lancer, de même que certains engins... Bref c'est un pas que je recommande à ceux qui ne connaisse pas encore Open Rail.
Ceci dit, ma question est la suivante:
J'ai souhaité parcourir une ligne avec un x2700 de Stéphane Keller et Florian Barrallon. Celui-ci démarre mais ne décolle pas (je dépasse pas les 20km/h), n'ayant pas ce problème avec MSTS, je me demandais si celles-ci sont:
-1 compatibles avec Open Rail
-2 si Open Rail modifie le comportement du matériel moteur (patinage, procédure de démarrage des engins, veille autmatique...)
Enfin si parmi vous, quelqu'un pourrait m'éclairer de ses lumière, j'en serais fort enchanté!

Ferroviairement.
Eric.
the ki,k
 
Messages: 347
Inscription: 05 Mar 2006 14:38
Localisation: Strasbourg

Re: Open Rail

Messagepar septf » 28 Juin 2014 19:18

Bonsoir,

Je pense que tu devrais aller voir le forum ASW il y a un forum dédié open rail.

Cordialement
Jean-Marc
septf
 
Messages: 197
Inscription: 02 Fév 2010 18:47
Localisation: Charente

Re: Open Rail

Messagepar MSTSardennes » 29 Juin 2014 0:45

Bonsoir,

Il y aurait pas un problème de vitesses par z'hasard sur les 2700 ?
Touche E pour passer en vitesse 1 puis encore pour passer à la vitesse supérieure
Maj ou Ctrl + E pour décélérer ?

Ou encore un frein de motrice serré ?

Amicalement
Daniel , l'ardennais de service
********************************
Petite annonce : vds par correspondance "150 prières et 80 danses vaudoues contre les pannes de Train Simulator" et aussi "Le Mode d'Emploi du Mode d'Emploi de MSTS" ... Prix à débattre .
Avatar de l’utilisateur
MSTSardennes
Père Fouettard
 
Messages: 2758
Inscription: 20 Aoû 2003 23:02
Localisation: devinez ..50 km nord de reims

Re: Open Rail

Messagepar the ki,k » 30 Juin 2014 22:02

Bonsoir,

Merci pour vos réponses, j'ai parcouru vite fait le forum de ASW, pour le moment je patauge un peu...
Dès que j'ai le temps, je creuse un peu car c'est un engin que j'affectionne particulièrement... concernant le soucis de vitesse, je ne pense pas vu que l'engin ne dispose pas de boite manuelle sur MSTS...vais essayer de voir pour le frein de motrice...
Ou il s'agit encore d'autre chose car le compte tour en cabine ne dévie pas lors de l'accélération...me demande si ce ne sont pas des valeurs dans le fichier .eng qui posent soucis à Open Rail.

Ferroviairement.
Eric.
the ki,k
 
Messages: 347
Inscription: 05 Mar 2006 14:38
Localisation: Strasbourg

Re: Open Rail

Messagepar septf » 01 Juil 2014 10:44

Bonjour,

Peux tu me donner la composition de ta rame, je vais essayer chez moi pour voir si j'ai le même problème.

Cordialement
Jean-Marc
septf
 
Messages: 197
Inscription: 02 Fév 2010 18:47
Localisation: Charente

Re: Open Rail

Messagepar the ki,k » 01 Juil 2014 11:30

Bonjour,

la compo essayé est le x2722+xr7722 , j'ai essayé aussi remorque en tête et enfin avec la RGP "Crest". Je précise toutefois que ces rames fonctionne à merveille sur MSTS ( d'ou mon hypothèse d'interprétation différentes des données du .eng entre les 2 simulateurs ).

Cordialement.
Eric.
the ki,k
 
Messages: 347
Inscription: 05 Mar 2006 14:38
Localisation: Strasbourg

Re: Open Rail

Messagepar septf » 01 Juil 2014 13:41

Re,

Je t'ai envoyé un MP
Cordialement
Jean-Marc
septf
 
Messages: 197
Inscription: 02 Fév 2010 18:47
Localisation: Charente

Re: Open Rail

Messagepar septf » 03 Juil 2014 16:53

Bonsoir,

J'ai essayé chez moi et bien sur j'ai le même problème, et je pense, comme toi, que le fichier .eng doit être modifié mais là mes compétences sont limitées

Cordialement
Jean-Marc
septf
 
Messages: 197
Inscription: 02 Fév 2010 18:47
Localisation: Charente

Re: Open Rail

Messagepar the ki,k » 03 Juil 2014 17:42

Bonsoir,

Merci de t'être penché sur le problème, cela confirme mes craintes car je ne suis pas assez calé aussi pour toucher au fichier .eng .
J'imagine qu'il s'agit d'un problème du même genre que celui-ci: http://forum.activitysimulatorworld.net ... 25&t=22561 mais avec des valeurs différentes.
Affaire à suivre...

Cordialement.
Eric.
the ki,k
 
Messages: 347
Inscription: 05 Mar 2006 14:38
Localisation: Strasbourg

Re: Open Rail

Messagepar septf » 04 Juil 2014 18:10

Bonsoir,

J'ai tripatouillé le fichier "rgp.eng" en faisant quelques essais voici ce que j'ai fait :
Recherche ceci dans le fichier :
Code: Tout sélectionner
DieselEngineStallRPM ( 300 )
   DieselEngineIdleRPM ( 550 )
   DieselEngineMaxRPM ( 1500 )
   DieselEngineSpeedOfMaxTractiveEffort ( 10kmh )

Rajoute cette ligne :
DieselEngineMaxRPMChangeRate ( 150 )
ce qui fait :
Code: Tout sélectionner
DieselEngineStallRPM ( 300 )
   DieselEngineIdleRPM ( 550 )
   DieselEngineMaxRPM ( 1500 )
   DieselEngineMaxRPMChangeRate        ( 150 )
   DieselEngineSpeedOfMaxTractiveEffort ( 10kmh )


Et je te laisse découvrir le résultat

Je pense que l'on peut améliorer mais c'est déjà une avancée. Bien sur faire une sauvegarde du fichier avant toute intervention.
Cordialement
Jean-Marc
septf
 
Messages: 197
Inscription: 02 Fév 2010 18:47
Localisation: Charente

Re: Open Rail

Messagepar the ki,k » 04 Juil 2014 20:22

Bonsoir,

Merci pour ta solution, le compte tour s'anime à l'accélération et l'engin décolle!
Un GRAND merci à toi de m'avoir dépanné!!
Evidemment qu'il y a encore des choses à améliorer sans compter un freinage délicat à doser (je pense que je devrais pouvoir le faire) et des fumées d'échappements à qui il faut donner un peu plus de "volume" (un détail...) mais je suis déjà suffisamment heureux de pouvoir rouler avec ces engins ( ah...les moteur MGO ) qui ne m'ont pas laissé indifférents pendant de longues années.

Ferroviairement.
Eric
the ki,k
 
Messages: 347
Inscription: 05 Mar 2006 14:38
Localisation: Strasbourg

Re: Open Rail

Messagepar the ki,k » 05 Juil 2014 9:11

Bonjour à tous!

Pour ceux qui trouvent le freinage du X2700 assez difficile à doser, remplacer dans le fichier .eng les lignes suivantes:

Brake_Train ( 0 1 0.16 0.5
NumNotches ( 7
Notch ( 0 0 TrainBrakesControllerFullQuickReleaseStart )
Notch ( 0.16 0 TrainBrakesControllerReleaseStart )
Notch ( 0.32 0 TrainBrakesControllerHoldLappedStart )
Notch ( 0.60 1 TrainBrakesControllerGraduatedSelfLapLimitedHoldingStart )
Notch ( 0.64 0 TrainBrakesControllerSuppressionStart )
Notch ( 0.80 0 TrainBrakesControllerContinuousServiceStart )
Notch ( 0.96 0 TrainBrakesControllerEmergencyStart )
)
)


Par:

Brake_Train (
0 1 0.0125 0.5
NumNotches (
7
Notch ( 0 0 TrainBrakesControllerFullQuickReleaseStart )
Notch ( 0.1 1 TrainBrakesControllerReleaseStart )
Notch ( 0.2 0 TrainBrakesControllerHoldLappedStart )
Notch ( 0.25 1 TrainBrakesControllerGraduatedSelfLapLimitedHoldingStart )
Notch ( 0.85 0 TrainBrakesControllerSuppressionStart )
Notch ( 0.9 0 TrainBrakesControllerContinuousServiceStart )
Notch ( 0.95 0 TrainBrakesControllerEmergencyStart )
)
)


Ce n'est bien évidemment pas parfait et peut être amélioré mais pour ma part cela me convient bien.
Bien sur, inutile de rappeler qu'il faut au préalable sauvegarder l'ancien fichier en cas de pépin.

Prochaine étape, amélioration des effets des fumées d'échappement, crissement de freins au freinage.

Cordialement.
Eric.
the ki,k
 
Messages: 347
Inscription: 05 Mar 2006 14:38
Localisation: Strasbourg


Retourner vers Forum Général OpenRails

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité